SWIFT The global provider of secure financial
messaging services

New software for HSM boxes

As from 1 January 2011, all new and replacement HSM boxes will be shipped with software version 5.4.1 instead of 5.0.2

As a consequence of the mandatory Distributed Architecture upgrade of your SWIFTNet Link instances in November 2009, your HSM boxes must have been upgraded to the accompanying HSM software version. Therefore, SWIFT will only deliver new and replacement HSM boxes with software version 5.4.1 as of 1 January 2011.

Key benefits

- Easy addition to your HSM cluster
- Smoother upgrade to future HSM version (bundled with SNL 7.0)
 

We recommend that you verify the software version of all your HSM boxes and, if lower than the mandated version, perform the upgrade as soon as possible.

Mandated HSM software

SNL version  HSM version 

6.0.40 

5.4.1 

6.1.40 

5.4.1 

6.3.10 

5.5.2 

7.0
available 01/01/2011 

5.6 

What is the impact for you?

How to identify the software version of your HSM

How to upgrade the software version of your HSM

Refer to the 'Upgrading the HSM Box Software' section in the SWIFTNet Link Link - Installation and Administration Guide (Windows, UNIX).